This incident is now limited to a small subset of Verizon users in the United States. It may delay both SMS MFA code delivery and SMS notifications from Site Manager. Workaround: Site Manager users should check email notifications if they have both enabled, or enable email delivery in addition to SMS for alerts to ensure notifications are received while we continue investigating.
Posted Dec 01, 2025 - 21:05 UTC
Identified
We’ve identified that this issue is affecting a subset of users on Verizon and AT&T Mobility in the United States, resulting in delayed SMS MFA code delivery. We’re working with our SMS provider and carrier partners to restore normal delivery times. We’ll provide another update as more information becomes available.
Posted Dec 01, 2025 - 18:50 UTC
Update
We’re investigating reports of delayed SMS MFA codes for some users with U.S. phone numbers. This may delay sign-in. If you request multiple codes, use the most recent code received. We’re working with our messaging provider to confirm the cause and will provide updates as we learn more.
Posted Dec 01, 2025 - 18:11 UTC
Investigating
We're currently investigating this issue.
Posted Dec 01, 2025 - 18:08 UTC
This incident affected: AIRSTAGE Cloud North America (AIRSTAGE Cloud Site Manager, AIRSTAGE Cloud Account Manager).